「翔博精选指标」天马1号(通达信公式 主图 源码 测试图)

天马1号是以为尊崇的大师所做。指标含有未来函数,需要用在三优股票上或者结合核心概率算搭配使用,不过参照看还不错,后期得到核心指标继续上传 公式用法: 跌破买入线预示有机会到来,要结合量能去看,连续跌停的ST的就算了 突破卖出线的就要当心回调 关于参数,参数M 默认是60,我习惯10,自己选择吧。

{天马1号 主图源码} VAR1:=(C+H+O+L)/4; 卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2; 买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2; 幅度:100*(卖出-买入)/买入,NODRAW; MA1:=MA(VAR1,3); STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN; STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN; STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN; STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN; STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN; STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA; STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA; STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA; STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA; STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA; DRAWTEXT(CROSS(C,买入) OR (L<买入),LOW*0.95,'安全'),COLORRED,LINETHICK2; DRAWTEXT(CROSS(C,卖出) OR (H>卖出),HIGH*1.02,'风险'),COLORGREEN; A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; A4:=SMA(A3,3,1); A5:=SMA(A4,3,1); A6:=3*A4-2*A5; A7:=C-REF(C,1); A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6); 买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)); DRAWTEXT(FILTER(买=1,5),LOW-0.05,'有异动'),COLORYELLOW; STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

黄金线:EMA(C,18),POINTDOT,LINETHICK4,COLORYELLOW;

图片

你是否每天还在花费大量的时间?

你是否每天还在3000多支股票中人工去找新增一线天筹码股?

你是否每天很想精准、 快速找到新增一线天筹码股?

我来为你解密!一线天3.0选股指标 可以帮你搞定!见下图(天天有更新)

图片

市场上一条线的筹码比较多,但具备什么特点才是正宗的一线天筹码选股,如何找出最容易成妖股?

一线天小圈子为你正面回答:免费! 免费 ! 免费!

一线天筹码唯一小圈子,旨在精确执行一线天战法

盘中不定时发文,但都会是重磅

 


posted @ 21-07-02 07:56  作者:admin  阅读量:

Powered by 2021欧洲杯押注 @2018 RSS地图 HTML地图