「翔博精选指标」散户资金进场 主力资金进场(通达信公式 副图 源码 测试图)

散户资金进场} 筹码解套率:WINNER(CLOSE)*100,COLORLIBLUE,LINETHICK2; X_1:=30; X_2:=15; X_3:=HHV(HIGH,X_1)=HIGH; X_4:=BARSLAST(X_3); X_5:=LLV(LOW,X_2)=LOW; X_6:=BARSLAST(X_5); X_7:=HHV(HIGH,X_1)=HIGH; X_8:=BARSLAST(X_7); X_9:=BARSLAST(X_5); X_8=0; HIGH; X_10:=STICKLINE(X_9=0 AND X_5 AND FILTERX(X_5,X_8+1),REF(LOW,X_9),REF(HIGH,X_8),0,0); STICKLINE(X_10>0,0,(-10),0,0),COLORLIMAGENTA,LINETHICK2; DRAWTEXT(X_10,(-8),450),COLORYELLOW; X_11:=REF(LOW,1); X_12:=SMA(ABS(LOW-X_11),13,1)/SMA(MAX(LOW-X_11,0),13,1)*100; X_13:=EMA(IF(CLOSE*1.2,X_12*13,X_12/13),13); X_14:=LLV(LOW,34); X_15:=HHV(X_13,34); X_16:=IF(LLV(LOW,56),1,0); X_17:=EMA(IF(LOW<=X_14,(X_13+X_15*2)/2,0),3)/618*X_16; X_18:=X_17>REF(X_17,1); X_19:=REF(LLV(LOW,100),3); X_20:=REFDATE(X_19,DATE); X_21:=LOW=X_20; X_22:=X_18 AND X_21; X_23:=X_22>REF(X_22,1); QIDONG:(X_23>REF(X_23,1))*50,COLORLIRED,LINETHICK2; 趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW; X_24:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); X_25:=SMA(ABS(LOW-X_24),13,1)/SMA(MAX(LOW-X_24,0),10,1); X_26:=EMA(X_25,10); X_27:=LLV(LOW,33); X_28:=EMA(IF(LOW<=X_27,X_26,0),3)/1; X_29:=SMA(ABS(HIGH-X_24),13,1)/SMA(MIN(HIGH-X_24,0),10,1); X_30:=EMA(X_29,10); X_31:=HHV(HIGH,33); X_32:=EMA(IF(HIGH>=X_31,X_30,0),3)/3; 主力拉高:IF(X_32<REF(X_32,1),X_32/1,0),NODRAW,COLORYELLOW; STICKLINE(X_32<REF(X_32,1),0,X_32/2,2,0),COLORYELLOW; 出货:IF(X_32>REF(X_32,1),X_32,0),NODRAW,COLORCYAN; STICKLINE(X_32>REF(X_32,1),0,X_32/2,2,0),COLORCYAN; 90,DOTLINE,COLORLIRED; 100,DOTLINE,COLORGREEN;

 

{主力资金进场} VAR1:=EMA(HHV(HIGH,500),21);  VAR2:=EMA(HHV(HIGH,250),21);  VAR3:=EMA(HHV(HIGH,90),21);  VAR4:=EMA(LLV(LOW,500),21);  VAR5:=EMA(LLV(LOW,250),21);  VAR6:=EMA(LLV(LOW,90),21);  VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);  VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);  VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);  VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);  VARB:=REF(LOW,1);  VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;  VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);  VARE:=LLV(LOW,30);  VARF:=HHV(VARD,30);  VAR10:=IF(MA(CLOSE,58),1,0);  资金入场: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;  IF(资金入场>0,资金入场,0),STICK,LINETHICK2, COLOR0000FF;  今量: 资金入场;  A1:IF(资金入场>0,今量*1.2,0),STICK,LINETHICK5, COLOR0000FF; A2:IF(资金入场>0,今量*0.8,0),STICK,LINETHICK5, COLOR0066FF; A3:IF(资金入场>0,今量*0.6,0),STICK,LINETHICK5, COLOR0099FF; A4:IF(资金入场>0,今量*0.4,0) ,STICK,LINETHICK5,COLOR00CCFF;

A5:IF(资金入场>0,今量*0.2,0) ,STICK,LINETHICK5,COLOR00FFFF;

图片

你是否每天还在花费大量的时间?

你是否每天还在3000多支股票中人工去找新增一线天筹码股?

你是否每天很想精准、 快速找到新增一线天筹码股?

我来为你解密!一线天3.0选股指标 可以帮你搞定!见下图(天天有更新)

图片

市场上一条线的筹码比较多,但具备什么特点才是正宗的一线天筹码选股,如何找出最容易成妖股?

一线天小圈子为你正面回答:免费! 免费 ! 免费!

一线天筹码唯一小圈子,旨在精确执行一线天战法

盘中不定时发文,但都会是重磅

 


posted @ 21-07-02 07:58  作者:admin  阅读量:

Powered by 2021欧洲杯押注 @2018 RSS地图 HTML地图